AFS-Enterpriseshop Onlineshop

_Voraussetzungen > PHP 5.1.x bis 5.3.x

Der AFS-Enterpriseshop arbeitet auf PHP-Basis und ist somit im Stande Webseiten "dynamisch" zu erzeugen. Das ist ein enormer Vorteil gegenüber Shopsystemen, die auf statischen Seiten basieren.
Für Sie bedeutet dies eine erhebliche Pflegeerleichterung, da Sie nicht jede kleinste Änderung selbst an den Quelltexten der HTML-Dateien vornehmen müssen, denn genau das erledigt unser Onlineshop für Sie!

Ihre Aufgaben beschränken sich also auf folgende Bereiche:

  • Administration der Artikel und Warengruppen in Ihrer Warenwirtschaft bzw. im Shopmanager
  • Verwalten von News im Shopmanager
  • Konfiguration im Admin-Menü des Shops (Layout wählen, Anzeigearten, Bildgrößen, ...)


_Providerwahl

Sollte es nicht im Kundebereich Ihres Providers angegeben sein, fragen Sie bitte bei diesem nach, ob Ihr Webspace das Ausführen von PHP-Skripten ermöglicht (PHP-fähig ist). Für ein problemloses Betreiben des Shops sollte eine PHP-Version 5.1.x bis 5.3.x auf dem Server installiert sein.
PHP-Version 5.4.x ist durch uns noch nicht getestet und daher nicht freigegeben.




© 2011 - 2017 by AFS-Software GmbH & Co. KG